Web Tool Bag  
Home · Articles · Downloads · Discussion Forum · Web Links · News Categories · Synonyms DatabaseOctober 22 2017 15:05:34
Navigation
Home
Articles
Downloads
Discussion Forum
Web Links
News Categories
Synonyms Database
Search
Users Online
Guests Online: 2
No Members Online

Registered Members: 856
Unactivated Members: 118
Newest Member: lakim
Forum Threads
Newest Threads
Uncaught Error: _reg...
Module build failed:...
Installation
mochi script questions
Redirect with captch...
Hottest Threads
Installation [12]
Any questions and... [5]
Captcha picture d... [4]
Integrate with Vi... [4]
Mods: Sucess/Than... [4]
 
Latest Articles
PHP Fatal error: Ca...
Mouse pointer disapp...
UBUNTU install via U...
Geany tried to acces...
How to create MySql ...
View Thread
Web Tool Bag | ZDR Scripts- development and maintenance | Captcha ZDR - Questions and answers
Author Captcha picture doesn't appear after first loading
framfield
Member

Posts: 1
Location:
Joined: 30.01.08
Posted on 30-01-2008 23:07
Hi there,

thanks for a great tool. I only have one problem with it.
After I open the browser with my form page captcha picture doesn't appear and I can only see ALT attribute. When I refresh the page it is OK.
Any idea how could I fix it?
Thanks.

Radim
Author RE: Captcha picture doesn't appear after first loading
admin
Super Administrator



Posts: 33
Location:
Joined: 03.11.09
Posted on 18-02-2008 19:28
Hi there,
I think the problem is in your browser, do you test your page on different browsers? If the problem appears on other browsers please give me URL with example of that, it will be very interesting for improvement of that captcha.

Regards
Zdravko
Author RE: Captcha picture doesn't appear after first loading
iknezov7
Member

Posts: 1
Location:
Joined: 08.04.08
Posted on 08-04-2008 17:18
I'v got sam prob.
Wamp local firefox doin' right ,IE after refresh & Opera never.
Is it solved yet?
Thx
Author RE: Please give me URL
admin
Super Administrator



Posts: 33
Location:
Joined: 03.11.09
Posted on 03-06-2008 22:40
Can you please give some example URL with Captcha ZDR and that problem ?

Regards
Zdravko
Author RE: Captcha picture doesn't appear after first loading
Skatin
Member

Posts: 1
Location:
Joined: 06.12.08
Posted on 06-12-2008 18:26
framfield wrote:
thanks for a great tool. I only have one problem with it.
After I open the browser with my form page captcha picture doesn't appear and I can only see ALT attribute. When I refresh the page it is OK.
Any idea how could I fix it?


Simply start the session above your form (like in the example page) and then the image will immediately appear with the first page load.

<?php session_start(); ?>




Enjoy!
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Which PHP framework do you preffer?

Symfony

Zend

CodeIgniter

PHP on TRAX

eZ Components

Fusebox

PhpOpenbiz

Prado

QPHP

Seagull

You must login to vote.
Shoutbox
You must login to post a message.

Vince
03/10/2011 21:17
Hi, How to remove Register from Login screen? I don't want them to register and have full access! if you leave register then they should not have any rights until the admin assigns them

webtoolz
26/09/2011 11:28
Please describe your problem with more details. Thank you.

bimmer98
22/11/2010 20:31
Help. There was a problem with the request; error regarding feedbackzdr form program

Copyright © 2017 - www.webtoolbag.com